lunes, 14 de marzo de 2016

Herramienta para analizar el riesgo de epilepsia por fotosensibilidad

Hace un tiempo comenté una pauta de las Pautas de accesibilidad para el Contenido Web 2.0 (WCAG 2.0) que es un poco "extraña":

Pauta 2.3 Convulsiones: No diseñar contenido de un modo que se sepa podría provocar ataques, espasmos o convulsiones.

En mi entrada No diseñar contenido de un modo que se sepa podría provocar ataques, espasmos o convulsiones comenté el famoso caso de la serie de dibujos animados Pokemon.

Álvaro, un lector de este blog, me ha avisado de la existencia de Photosensitive Epilepsy Analysis Tool (PEAT), una herramienta gratuita que evalúa el riesgo de producir ataques de epilepsia por fotosensibilidad en el contenido web.